Welcome

utility 可針對控制器、輸入 / 輸出模組、無線模組及計時器等產品，提供即時監控及參數修改功能，並完全支援 Windows XP/2000/2003/Vista/7 作業系統。

PC硬體需求建議
項次 | 建議需求
CPU | 1 GHz 32-bit (x86) or 64-bit (x64) 處理器
記憶體 | 至少 512 MB
硬碟 | 1 GB 以上硬碟，且至少要有 300 MB 以上的儲存空間
螢幕 | 至少要有 640 x 480以上的解晰度
滑鼠 | Windows 相容款式
RS-232/422/485 Port | COM1 至 COM256

支援下列控制器、擴充式模組及計時器
1000 系列
控制器
 | 1188 | 1189 |  |  |
DI / DO - 數位輸入/ 輸出模組
 | 1051 | 1055 | 1055S | 1057 | 1058
 | 1060 | 1068 | 1069 |  |
3000 系列
RF 無線搖控模組
 | 3016 | 3016U |  |  |
4000 系列
週計時器
 | 4848 |  |  |  |


User Interface

使用者操作介面

當您執行 utility，您將會看到下列畫面 Figure-1，包含以下三大功能：

  • Menu Bar - 主功能列
  • Tool Bar & Main Working Area - 工具列及主要工作區
    • Save - 儲存
    • Searching for modules - 搜尋模組
    • Stop Searching - 停止搜尋
    • Refresh COM port - 重新掃瞄通訊埠
    • Contents - 線上輔助說明
    • About Me - 關於我
  • Status Bar - 狀態列

1. Menu Bar - 主功能列
  • 當點選 File 時，您將看到左列畫面 Figure-2
  • Save 的詳細說明
  • 當點選 Tools 時, 您將看到左列畫面 Figure-3
  • Searching For Modules 的詳細說明
  • 當搜尋正在進行時, 選單將由 Searching For Modules 變成 Stop Searching ，如左列畫面 Figure-4
  • Stop Searching 的詳細說明
  • Refresh COM Port 的詳細說明
  • 當點選 Help 時, 您將看到左列畫面 Figure-5
  • Contents 的詳細說明
  • About Me 的詳細說明

2. Tool Bar & Main Working Area - 工具列及主要工作區

當按下 Save(儲存) 按鍵時，模組的通訊格式將儲存為文字檔，相關檔案內容如下所示：

點選 COM port 可啟動 Searching for modules(搜尋模組) 按鍵。在 Main Working Area 主要工作區的右邊，您可以針對相關參數作設定，完成設定後， 按下 Searching for modules(搜尋模組) 按鍵開始尋找通訊埠所連接的裝置。

  • 當搜尋正在進行時，您可以按下 Stop Searching(停止搜尋) 按鍵來停止搜尋
  • Status Bar 狀態列顯示搜尋模組時相對應的設定值

  • 當完成搜尋時，您將看到左列畫面 Figure-6
  • 您可以 選擇任何模組 來看更多詳細資訊
  • 表示模組的通訊格式為 RTU。當模組被選擇時，字母 R 會變成 紅色 字樣
  • 表示模組的通訊格式為 ASCII。當模組被選擇時，字母 A 會變成 紅色 字樣
  • 當 [image] ALL 被選擇時，圖示將會變成 [image] 。代表可以監控所有模組，請參考 Figure-7
  • 注意：控制器 1188 & 1189, 模組 1010 & 1011 及週計時器 TS-4848 不會 顯示在畫面 Figure-7 中

資料庫相關說明

在 Figure-7 中， 我們提供了資料庫功能，使用者可以依所選模組來進一步儲存相關資料，而這些資料也可供將來統計分析使用。

注意：資料庫使用 Microsoft Access 檔案，檔名為 安裝路徑\ARMonitor.mdb
注意：當檔案內容超過 500 MB 時將會自動備份，備份檔案的名稱為 ARMonitorYYYYMMDD.mdb
注意：請勿修改或刪除 下列檔案 安裝路徑\ARMonitorTemplate.mdb

使用說明
 | 彈跳視窗，將會顯示所點選的各欄位詳細描述
 | 資料庫視窗，請參考 Figure-8
 | 停止在資料庫中寫入資料
 | 將資料寫入資料庫
 | 設定寫入資料庫的資料時間間隔
 | DB 被選取的模組，其內容才會寫入資料庫

如何使用資料庫
在 Figure-8 中，使用者可從資料庫中擷取及刪除資料。所有下拉選單的組合為擷取及刪除資料的篩選條件。

注意：下拉選單中的星號(*)代表選擇全部
注意：如果擷取的資料超過 3000 筆，必須重新設定篩選條件

使用說明
 | 從資料庫中擷取資料
 | 從資料庫中刪除資料
 | 將資料輸出成 Excel 格式
 | 關閉視窗

  • 在軟體使用過程中，電腦的通訊埠可能新增或移除，您可以點選 Refresh COM port(重新掃瞄通訊埠) 按鍵來取得通訊埠的最新訊息。例如在圖 Figure-9 中，我們可以發現 COM8 已經從電腦中移除
  • 請參考圖 Figure-6 來比較圖 Figure-6 及圖 Figure-9 之間的差異

此按鍵顯示線上輔助說明。

此按鍵顯示軟體的版本。

3. Status Bar - 狀態列

顯示相對應的操作內容或細節。


Controller 1188

1188 控制器使用說明

1188 是手掌大迷你尺寸及高性能表現的工業用控制器，它提供了 RTC(實時時鐘) 及 Watchdog(看門狗) 計時器功能；內建三組通訊埠，可提供 RS-232、RS-422 及 RS-485 連接電腦、人機介面或其他支援 MODBUS 之裝置。除通訊鮑率高達 230.4 Kbps 外，您可將所需的應用以 Function Block Diagram(功能方塊圖) 或 Ladder Diagram(階梯圖) 來編輯程式，並下載至 1188 控制器內。

1. Initial Mode - 初始 / 設定模式

當控制器背面開關撥至 Init(初始 / 設定模式)，將會看到下列畫面：

1-1. Communication Parameters - 通訊參數
  • 通訊參數內容僅供唯讀，不可更改

1-2. Real Time Clock - 實時時鐘
  • Calibration(校正) 及 Weekday(星期) 僅供唯讀，不可更改
  • 可以設定 Year(年)，Month(月)，Day(日) 及 Time(時間)，並於修改完成後按下 Update(更新) 按鍵儲存設定
  • 按下 Restore(回復) 按鍵，由控制器記憶體來讀取原儲存之 RTC(實時時鐘)
  • 當 Year(年)，Month(月)，Day(日) 或 Time(時間) 的值更改之後，可啟動 Update(更新) 按鍵及 Restore(回復) 按鍵
  • 按下 Sync(同步) 按鍵可將 RTC(實時時鐘) 與 PC 現在時間同步更新

1-3. More Information - 更多資訊
您可點選 more information(更多資訊) 按鍵來取得控制器更多的內容。

2. Normal Mode - 一般 / 執行模式

當控制器背面開關撥至 Normal(一般 / 執行模式)，將會看到下列畫面：

2-1. Communication Parameters - 通訊參數
請參考 1- 1。

2-2. Real Time Clock - 實時時鐘
請參考 1- 2。

2-3. More Information - 更多資訊
請參考 1- 3。

3. More Information

當點選 [image] 按鍵時，您會看到一個視窗，包含 5 個頁籤：
  • Tag Configuration(標籤配置)
  • Controller Information (控制器資訊)
  • Database(資料庫)
  • Historical Trends(歷史曲線圖)
  • Realtime Trends(即時曲線圖)

3-1. Tag Configuration - 標籤配置
 標籤配置包含了二個子頁籤 Category(類別) 及 Tag(標籤)。 1188 包含了許多數位及類比的輸出/輸入及旗標，這個章節將介紹如何針對這些輸出/輸入及旗標來命名。

3-1-1. Category - 類別

例如，某電力裝備(Electricity) 擁有 2 套配電盤 : EL101 及 EL102，使用者可依需求分別定義 Primary Category(主要類別) 以及 Secondary Category(次要類別)；同理，使用者可依不同應用類別來訂義 RO 純水、無塵室等。

使用說明
 | 移至第一筆記錄
 | 移至前一筆記錄
 | 移至下一筆記錄
 | 移至最後一筆記錄
 | 搜尋記錄
 | 增加一筆記錄
 | 更新一筆記錄
 | 刪除一筆記錄
 | 確認
 | 取消
 | 注意： 您可將下列資訊從一個已存在的檔案 ARControllerYYMMDD.mdb 載入 1. Primary Category(主要類別)、Secondary Category(次要類別) 以及 Tags(標籤) 2. Historical Trends(歷史曲線圖) 3. Realtime Trends(即時曲線圖)

3-1-2. Tag - 標籤

使用說明
Tag 標籤 | 指定某一個 I/O(輸入/輸出) 或 Flag(旗標)
Alias 別名 | Tag(標籤) 的詳細說明
 | 顯示所有 輸入/輸出、旗標 的格式及範圍 1. 數位輸入 : I0 ~ I255 2. 數位輸出 : Q0 ~ Q127 3. 數位旗標 : M0 ~ M511 4. 類比輸入 : AI0 ~ AI63 5. 類比輸出 : AQ0 ~ AQ31 6. 類比旗標 : AM0 ~ AM511

3-2. Controller Information - 控制器資訊
當上層的頁籤切換至 [image] ，您會看到下圖，包含 5 個頁籤：
  • System Info(系統資訊)
  • Digital(數位)
  • Analog(類比)
  • By Category(依類別分類)
  • Function Block(功能方塊)

3-2-1. System Info - 系統資訊
提供控制器的詳細資料及狀態，如韌體版本、當前溫度、累計開機時間等。

3-2-2. Digital - 數位
提供所有數位輸入、輸出、旗標、移位暫存器位元等資訊。

3-2-3. Analog - 類比
提供所有類比輸入、輸出、旗標等資訊。

3-2-4. By Category - 依類別分類
依類別提供輸入、輸出、旗標等資訊。

3-2-5. Function Block - 功能方塊
Block Type 方塊種類 | Addr_ AIO (DIO) _1 輸出入位址 1 | Addr_ AIO (DIO) _2 輸出入位址 2 | Addr_ AIO (DIO) _3 輸出入位址 3 | Addr_ AIO (DIO) _4 輸出入位址 4
AND | Block Output (0xxxx) | X | X | X
AND (Edge) | Block Output (0xxxx) | X | X | X
NAND | Block Output (0xxxx) | X | X | X
NAND (Edge) | Block Output (0xxxx) | X | X | X
OR | Block Output (0xxxx) | X | X | X
NOR | Block Output (0xxxx) | X | X | X
XOR | Block Output (0xxxx) | X | X | X
NOT | Block Output (0xxxx) | X | X | X
On-Delay 接通延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Off-Delay 斷開延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
On-/Off-Delay 接通/斷開延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Retentive On-Delay 帶保持的接通延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Wiping Relay (Pulse Output) 脈衝繼電器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Edge Triggered Wiping Relay 邊緣觸發脈衝繼電器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Asynchronous Pulse Generator 異步脈衝產生器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Random Generator 隨機產生器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Stairway Lighting Switch 樓梯照明開關 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Multiple Function Switch 多功能開關 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Weekly Timer 週計時器 | Block Output (0xxxx) | X | X | X
Yearly Timer 年計時器 | Block Output (0xxxx) | X | X | X
Up/Down Counter 加/減計數器 | Block Output (0xxxx) | X | CNT (l) (4xxxx) | CNT (h) (4xxxx)
Hours Counter 時間計數器 | Block Output (0xxxx) | X | MN (l) (4xxxx) | MN (h) (4xxxx)
Threshold Trigger 位準觸發器 | Block Output (0xxxx) | X | CNT (l) (4xxxx) | CNT (h) (4xxxx)
Analog Comparator 類比比較器 | Block Output (0xxxx) | X | Ad_buf = (Ax-Ay) (l) (4xxxx) | Ad_buf = (Ax-Ay) (h) (4xxxx)
Analog Threshold Trigger 類比位準觸發器 | Block Output (0xxxx) | X | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Analog Amplifier 類比放大器 | Block Output (4xxxx) | X | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Analog Watchdog 類比看門狗 | Block Output (0xxxx) | Aen (4xxxx) | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Analog Differential Trigger 類比微分產生器 | Block Output (0xxxx) | X | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Latching Relay 鎖存繼電器 | Block Output (0xxxx) | X | X | X
Pulse Relay 脈衝繼電器 | Block Output (0xxxx) | X | X | X
Message Texts 文本訊息 | Block Output (0xxxx) | X | X | X
Softkey 軟鍵指令 | Block Output (0xxxx) | X | X | X
Shift Register 移位暫存器 | Block Output (0xxxx) | X | X | X
Modbus Read | Block Output (0xxxx) | count (4xxxx) | Data_Add (4xxxx) | X
Modbus Write | Block Output (0xxxx) | count (4xxxx) | Data1 / Data_Add (4xxxx) | Data2 (4xxxx)
3-3. Database
當上層的頁籤切換至 [image] ，您會看到下圖：
您可將所需要的資料儲存在此資料庫中，以利後續分析及統計。

注意：資料庫使用 Microsoft Access 檔案，檔名為 安裝路徑\ARController.mdb。
注意：當檔案內容超過 500 MB 時將會自動備份，備份檔案的名稱為 ARControllerYYYYMMDD.mdb。
注意：請勿修改或刪除 下列檔案 安裝路徑\ARControllerTemplate.mdb。

使用說明
 | 停止在資料庫中寫入資料
 | 將資料寫入資料庫
 | 設定寫入資料庫的資料時間間隔

如何使用資料庫

在上圖中，使用者可從資料庫中擷取及刪除資料；所有下拉選單的組合為擷取及刪除資料的篩選條件。

注意：下拉選單中的星號(*)代表選擇全部。
注意：如果擷取的資料超過 3000 筆，必須重新設定篩選條件。

使用說明
 | 從資料庫中擷取資料
 | 從資料庫中刪除資料
 | 將資料輸出成 Excel 格式
 | 關閉視窗
3-4. Historical Trends - 歷史曲線圖
當上層的頁籤切換至 [image] ，您會看到下圖：
歷史曲線圖提供最多同時 8 個類比記錄的分析圖。
如何使用歷史曲線圖

在上圖中，您可以將資料庫中的資料以圖形方式顯示；所有下拉選單的組合為擷取資料的篩選條件。

注意：下拉選單中的星號(*)代表選擇全部。
注意：如果擷取的資料超過 3000 筆，必須重新設定篩選條件。

使用說明
 | 折線圖 | 將柱狀圖切換成折線圖
 | 柱狀圖 | 將折線圖切換成柱狀圖
 |  | 擷取資料並輸出成折線圖或柱狀圖
1. 藍色字體顯示共有幾筆資料
2. 可依需求決定欲顯示的資料筆數，共有四種選項：30、60、90、120
3. 最下段提示您目前的資料筆數範圍

可依需求顯示類比資料
當點選 [image] ~ [image] 任一按鍵，可看到下列畫面，裡面會顯示該標籤的詳細資訊。
當點選 [image] 按鍵，會顯示下列畫面，您可依需求設定標籤資料。

3-5. Realtime Trends - 即時曲線圖
當上層的頁籤切換至 [image] ，您會看到下圖：
即時曲線圖提供最多同時 8 個類比記錄的分析圖。
如何使用即時曲線圖

使用說明
 | 啟動或停止即時曲線圖
 | 開啟警示音效檔
 | 啟動或停止警示音效
個別即時曲線圖
啟動或停止個別即時曲線圖
設定個別畫筆
啟動或停止個別警示音效
顯示該標籤的詳細資訊

當點選 [image] 按鍵，會顯示下列畫面，您可依需求設定上限值、警示範圍等資料。


Controller 1189

1189 控制器使用說明

1189 是手掌大迷你尺寸及高性能表現的工業用控制器，它提供了 RTC(實時時鐘) 及 Watchdog(看門狗) 計時器功能；內建三組通訊埠，可提供 RS-232、RS-422 及 RS-485 連接電腦、人機介面或其他支援 MODBUS 之裝置。除通訊鮑率高達 230.4 Kbps 外，您可將所需的應用以 Function Block Diagram(功能方塊圖) 或 Ladder Diagram(階梯圖) 來編輯程式，並下載至 1189 控制器內。

1. Initial Mode - 初始 / 設定模式

當控制器背面開關撥至 Init(初始 / 設定模式)，將會看到下列畫面：

1-1. Communication Parameters - 通訊參數
  • 通訊參數內容僅供唯讀，不可更改

1-2. Real Time Clock - 實時時鐘
  • Calibration(校正) 及 Weekday(星期) 僅供唯讀，不可更改
  • 可以設定 Year(年)，Month(月)，Day(日) 及 Time(時間)，並於修改完成後按下 Update(更新) 按鍵儲存設定
  • 按下 Restore(回復) 按鍵，由控制器記憶體來讀取原儲存之 RTC(實時時鐘)
  • 當 Year(年)，Month(月)，Day(日) 或 Time(時間) 的值更改之後，可啟動 Update(更新) 按鍵及 Restore(回復) 按鍵
  • 按下 Sync(同步) 按鍵可將 RTC(實時時鐘) 與 PC 現在時間同步更新

1-3. More Information - 更多資訊
您可點選 more information(更多資訊) 按鍵來取得控制器更多的內容。

2. Normal Mode - 一般 / 執行模式

當控制器背面開關撥至 Normal(一般 / 執行模式)，將會看到下列畫面：

2-1. Communication Parameters - 通訊參數
請參考 1- 1。

2-2. Real Time Clock - 實時時鐘
請參考 1- 2。

2-3. More Information - 更多資訊
請參考 1- 3。

3. More Information

當點選 [image] 按鍵時，您會看到一個視窗，包含 5 個頁籤：
  • Tag Configuration(標籤配置)
  • Controller Information (控制器資訊)
  • Database(資料庫)
  • Historical Trends(歷史曲線圖)
  • Realtime Trends(即時曲線圖)

3-1. Tag Configuration - 標籤配置
 標籤配置包含了二個子頁籤 Category(類別) 及 Tag(標籤)。 1189 包含了許多數位及類比的輸出/輸入及旗標，這個章節將介紹如何針對這些輸出/輸入及旗標來命名。

3-1-1. Category - 類別

例如，某電力裝備(Electricity) 擁有 2 套配電盤 : EL101 及 EL102，使用者可依需求分別定義 Primary Category(主要類別) 以及 Secondary Category(次要類別)；同理，使用者可依不同應用類別來訂義 RO 純水、無塵室等。

使用說明
 | 移至第一筆記錄
 | 移至前一筆記錄
 | 移至下一筆記錄
 | 移至最後一筆記錄
 | 搜尋記錄
 | 增加一筆記錄
 | 更新一筆記錄
 | 刪除一筆記錄
 | 確認
 | 取消
 | 注意： 您可將下列資訊從一個已存在的檔案 ARControllerYYMMDD.mdb 載入 1. Primary Category(主要類別)、Secondary Category(次要類別) 以及 Tags(標籤) 2. Historical Trends(歷史曲線圖) 3. Realtime Trends(即時曲線圖)

3-1-2. Tag - 標籤

使用說明
Tag 標籤 | 指定某一個 I/O(輸入/輸出) 或 Flag(旗標)
Alias 別名 | Tag(標籤) 的詳細說明
 | 顯示所有 輸入/輸出、旗標 的格式及範圍 1. 數位輸入 : I0 ~ I255 2. 數位輸出 : Q0 ~ Q127 3. 數位旗標 : M0 ~ M511 4. 類比輸入 : AI0 ~ AI63 5. 類比輸出 : AQ0 ~ AQ31 6. 類比旗標 : AM0 ~ AM511

3-2. Controller Information - 控制器資訊
當上層的頁籤切換至 [image] ，您會看到下圖，包含 5 個頁籤：
  • System Info(系統資訊)
  • Digital(數位)
  • Analog(類比)
  • By Category(依類別分類)
  • Function Block(功能方塊)

3-2-1. System Info - 系統資訊
提供控制器的詳細資料及狀態，如韌體版本、當前溫度、累計開機時間等。

3-2-2. Digital - 數位
提供所有數位輸入、輸出、旗標、移位暫存器位元等資訊。

3-2-3. Analog - 類比
提供所有類比輸入、輸出、旗標等資訊。

3-2-4. By Category - 依類別分類
依類別提供輸入、輸出、旗標等資訊。

3-2-5. Function Block - 功能方塊
Block Type 方塊種類 | Addr_ AIO (DIO) _1 輸出入位址 1 | Addr_ AIO (DIO) _2 輸出入位址 2 | Addr_ AIO (DIO) _3 輸出入位址 3 | Addr_ AIO (DIO) _4 輸出入位址 4
AND | Block Output (0xxxx) | X | X | X
AND (Edge) | Block Output (0xxxx) | X | X | X
NAND | Block Output (0xxxx) | X | X | X
NAND (Edge) | Block Output (0xxxx) | X | X | X
OR | Block Output (0xxxx) | X | X | X
NOR | Block Output (0xxxx) | X | X | X
XOR | Block Output (0xxxx) | X | X | X
NOT | Block Output (0xxxx) | X | X | X
On-Delay 接通延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Off-Delay 斷開延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
On-/Off-Delay 接通/斷開延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Retentive On-Delay 帶保持的接通延時 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Wiping Relay (Pulse Output) 脈衝繼電器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Edge Triggered Wiping Relay 邊緣觸發脈衝繼電器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Asynchronous Pulse Generator 異步脈衝產生器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Random Generator 隨機產生器 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Stairway Lighting Switch 樓梯照明開關 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Multiple Function Switch 多功能開關 | Block Output (0xxxx) | X | TMR (4xxxx) | X
Weekly Timer 週計時器 | Block Output (0xxxx) | X | X | X
Yearly Timer 年計時器 | Block Output (0xxxx) | X | X | X
Up/Down Counter 加/減計數器 | Block Output (0xxxx) | X | CNT (l) (4xxxx) | CNT (h) (4xxxx)
Hours Counter 時間計數器 | Block Output (0xxxx) | X | MN (l) (4xxxx) | MN (h) (4xxxx)
Threshold Trigger 位準觸發器 | Block Output (0xxxx) | X | CNT (l) (4xxxx) | CNT (h) (4xxxx)
Analog Comparator 類比比較器 | Block Output (0xxxx) | X | Ad_buf = (Ax-Ay) (l) (4xxxx) | Ad_buf = (Ax-Ay) (h) (4xxxx)
Analog Threshold Trigger 類比位準觸發器 | Block Output (0xxxx) | X | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Analog Amplifier 類比放大器 | Block Output (4xxxx) | X | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Analog Watchdog 類比看門狗 | Block Output (0xxxx) | Aen (4xxxx) | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Analog Differential Trigger 類比微分產生器 | Block Output (0xxxx) | X | Ad_buf (l) (4xxxx) | Ad_buf (h) (4xxxx)
Latching Relay 鎖存繼電器 | Block Output (0xxxx) | X | X | X
Pulse Relay 脈衝繼電器 | Block Output (0xxxx) | X | X | X
Message Texts 文本訊息 | Block Output (0xxxx) | X | X | X
Softkey 軟鍵指令 | Block Output (0xxxx) | X | X | X
Shift Register 移位暫存器 | Block Output (0xxxx) | X | X | X
Modbus Read | Block Output (0xxxx) | count (4xxxx) | Data_Add (4xxxx) | X
Modbus Write | Block Output (0xxxx) | count (4xxxx) | Data1 / Data_Add (4xxxx) | Data2 (4xxxx)
3-3. Database
當上層的頁籤切換至 [image] ，您會看到下圖：
您可將所需要的資料儲存在此資料庫中，以利後續分析及統計。

注意：資料庫使用 Microsoft Access 檔案，檔名為 安裝路徑\ARController.mdb。
注意：當檔案內容超過 500 MB 時將會自動備份，備份檔案的名稱為 ARControllerYYYYMMDD.mdb。
注意：請勿修改或刪除 下列檔案 安裝路徑\ARControllerTemplate.mdb。

使用說明
 | 停止在資料庫中寫入資料
 | 將資料寫入資料庫
 | 設定寫入資料庫的資料時間間隔

如何使用資料庫

在上圖中，使用者可從資料庫中擷取及刪除資料；所有下拉選單的組合為擷取及刪除資料的篩選條件。

注意：下拉選單中的星號(*)代表選擇全部。
注意：如果擷取的資料超過 3000 筆，必須重新設定篩選條件。

使用說明
 | 從資料庫中擷取資料
 | 從資料庫中刪除資料
 | 將資料輸出成 Excel 格式
 | 關閉視窗
3-4. Historical Trends - 歷史曲線圖
當上層的頁籤切換至 [image] ，您會看到下圖：
歷史曲線圖提供最多同時 8 個類比記錄的分析圖。
如何使用歷史曲線圖

在上圖中，您可以將資料庫中的資料以圖形方式顯示；所有下拉選單的組合為擷取資料的篩選條件。

注意：下拉選單中的星號(*)代表選擇全部。
注意：如果擷取的資料超過 3000 筆，必須重新設定篩選條件。

使用說明
 | 折線圖 | 將柱狀圖切換成折線圖
 | 柱狀圖 | 將折線圖切換成柱狀圖
 |  | 擷取資料並輸出成折線圖或柱狀圖
1. 藍色字體顯示共有幾筆資料
2. 可依需求決定欲顯示的資料筆數，共有四種選項：30、60、90、120
3. 最下段提示您目前的資料筆數範圍

可依需求顯示類比資料
當點選 [image] ~ [image] 任一按鍵，可看到下列畫面，裡面會顯示該標籤的詳細資訊。
當點選 [image] 按鍵，會顯示下列畫面，您可依需求設定標籤資料。

3-5. Realtime Trends - 即時曲線圖
當上層的頁籤切換至 [image] ，您會看到下圖：
即時曲線圖提供最多同時 8 個類比記錄的分析圖。
如何使用即時曲線圖

使用說明
 | 啟動或停止即時曲線圖
 | 開啟警示音效檔
 | 啟動或停止警示音效
個別即時曲線圖
啟動或停止個別即時曲線圖
設定個別畫筆
啟動或停止個別警示音效
顯示該標籤的詳細資訊

當點選 [image] 按鍵，會顯示下列畫面，您可依需求設定上限值、警示範圍等資料。


Module 1051

1051 模組使用說明

1051 提供了 16 組獨立的數位輸入接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 按下 Update(更新) 按鍵之後，指定時間的值，會被儲存在模組的記憶體中。此設定值立即生效
  • 按下 Restore(回復) 按鍵之後，指定時間的值，會被回復為模組記憶體中的值

1-3. Digital Input - 數位輸入
  • Digital Input(數位輸入) 的值僅供唯讀，藉由 DI 0 至 DI 15 (按鍵) 上的燈號，以 2 進位型態顯示
  • 相對應的 16 進位數值，顯示在 Digital Input (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe
2-2. Modbus 位址圖 / 故障保護通訊設定
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Input - 數位輸入
請參考 1- 3。


Module 1055

1055 模組使用說明

1055 提供了 8 組獨立的 sink 型態電晶體輸出接點，以及 8 組獨立的數位輸入接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 7(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

1-5. Digital Input - 數位輸入
  • Digital Input(數位輸入) 的值僅供唯讀，藉由 DI 0 至 DI 7(按鍵) 上的燈號，以 2 進位型態顯示
  • 相對應的 16 進位數值，顯示在 Digital Input (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。

2-4. Digital Input - 數位輸入
如需更多資訊，請參考 1- 5。


Module 1055S

1055S 模組使用說明

1055S 提供了 8 組獨立的 source 型態電晶體輸出接點，以及 8 組獨立的數位輸入接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 7(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

1-5. Digital Input - 數位輸入
  • Digital Input(數位輸入) 的值僅供唯讀，藉由 DI 0 至 DI 7(按鍵) 上的燈號，以 2 進位型態顯示
  • 相對應的 16 進位數值，顯示在 Digital Input (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。

2-4. Digital Input - 數位輸入
如需更多資訊，請參考 1- 5。


Module 1057

1057 模組使用說明

1057 提供了 12 組獨立的 source 型態電晶體輸出接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 11(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 11(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 11(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。


Module 1058

1058 模組使用說明

1058 提供了 12 組獨立的 sink 型態電晶體輸出接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 11(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 11(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 11(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。


Module 1060

1060 模組使用說明

1060 提供了 4 組獨立的大功率繼電器輸出接點，以及 8 組獨立的數位輸入接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 3(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 3(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 3(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

1-5. Digital Input - 數位輸入
  • Digital Input(數位輸入) 的值僅供唯讀，藉由 DI 0 至 DI 7(按鍵) 上的燈號，以 2 進位型態顯示
  • 相對應的 16 進位數值，顯示在 Digital Input (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。

2-4. Digital Input - 數位輸入
如需更多資訊，請參考 1- 5。


Module 1068

1068 模組使用說明

1068 提供了 8 組獨立的繼電器輸出接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 7(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。


Module 1069

1069 模組使用說明

1069 提供了 8 組獨立的大功率繼電器輸出接點。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K，230.4K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 7(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 7(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 4。


Module 3016

3016 無線搖控(RF - Radio Frequency) 模組使用說明

3016(VHF) 無線搖控模組除了能用發射器直接搖控外，同時提供了可程式化的簡易邏輯程式語言，來滿足不同的工作應用。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 6(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 6(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. ID Code - 識別碼設置
  • 在發射器背面的標籤上有一組 ID Code，您必須將 3016 與發射器上的 ID Code 設為相同，才能接收到訊號
  • 當 ID Code(識別碼) 設定完後，請按 Update(更新) 按鍵儲存設定
  • 按下 Restore(回復) 按鍵，可以讀取已儲存在模組內的識別碼
  • 注意：不要遺失發射器上的 ID Code，如果 3016 與發射器上的 ID Code 不同，無法接收到訊號

1-5. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 6(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

1-6. RF Digital Input - RF 無線數位輸入
  • Digital Input(數位輸入) 的值僅供唯讀，藉由 DI 0 至 DI 5(按鍵) 上的燈號，以 2 進位型態顯示
  • 相對應的 16 進位數值，顯示在 Digital Input (Hex)(文字框) 內

1-7. Current Values of Counters - 計數器即時數值
此表格會顯示當前所有計數器的即時數值。

Logic Gate Diagram(邏輯閘圖)：使用者可以依需求編輯邏輯閘圖，但在 Normal Mode(一般 / 執行模式) 下，不支援此功能。

1-8. Current Values of Timers - 計時器即時數值
此表格會顯示當前所有計時器的即時數值。

1-9. Switch Control - 開關切換

使用說明
Keep output values(保持輸出狀態)：當 Logic Gate Diagram(邏輯閘圖) 停止運作時，3016 保持當前的輸出狀態
Clear output values(清除輸出狀態)：當 Logic Gate Diagram(邏輯閘圖) 停止運作時，3016 所有輸出狀態歸零
 | 讀取 3016 內 保持/清除輸出狀態 的儲存值
 | 保持/清除輸出狀態 完成設定後，按下此鍵儲存設定
 | 開始執行 3016 的 Logic Gate Diagram(邏輯閘圖)
 | 停止執行 3016 的 Logic Gate Diagram(邏輯閘圖)

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output / ID Code
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示 / 識別碼設置
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡
  • ID Code(識別碼設置) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 5。

2-4. RF Digital Input - RF 無線數位輸入
如需更多資訊，請參考 1- 6。

2-5. Current Values of Counters / Current Values of Timers / Switch Control
2-2. 計數器即時數值 / 計時器即時數值 / 開關切換

請分別參考 1- 7 ，1- 8 ，1- 9。

3. Logic Gate Diagram - 邏輯閘圖

邏輯閘圖包含了以下三個部分：
  • Tool Bar - 工具列
  • Profile of All Logic Gates & Components - 所有邏輯閘和元件
  • Individual Logic Gate & Component - 個別邏輯閘和元件

3-1. Tool Bar - 工具列

使用說明
 | New：開新檔案
 | Open：開啟現存檔案
 | Save：將邏輯閘圖程式，儲存至指定檔名
 | SaveAs：將程式另存新檔
 | Switch Control：開關切換，請參考 1- 9
 | PC -> RF Module：將程式由 PC 下載至 3016
 | RF Module -> PC：將 3016 內的程式上傳至 PC
 | Project Contents：顯示程式內所有邏輯閘的詳細內容及設定
 | Exit：離開

3-2. Profile of All Logic Gates & Components - 所有邏輯閘和元件
您可以在此區塊中，看到所有邏輯閘和元件。當任何邏輯閘或元件的輸入值不為 NOP，其外框變成紅色。

3-3. Individual Logic Gate & Component - 個別邏輯閘和元件
您可以選擇邏輯閘或元件的輸入型態，之後可以設定輸入值。在 Profile of All Logic Gates & Components(所有邏輯閘和元件) 區塊中，會立即反映出這些改變。

邏輯閘及其輸入型態如下：
邏輯閘
Name 名稱 | Image 圖案 | Input Number 輸入數目 | Output Number 輸出數目 | Output Type 輸出型態
NOT |  | 1 | 1 | Logic Gate Output 邏輯閘輸出
AND |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
NAND |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
OR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
NOR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
XOR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
NXOR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出

輸入型態
Name 名稱 | Index Range 索引範圍
RF Input RF 無線輸入 | 0 ~ 5
Entity 數位輸出 | 0 ~ 6
Logic Gate Output 邏輯閘輸出 | 0 ~ 255
Counter 計數器 | 0 ~ 15
Timer 計時器 | 0 ~ 15
M Flag 輔助旗標 | 0 ~ 31

元件及其輸入型態如下：
元件
Name 名稱 | Image 圖案 | Input Number 輸入數目 | Description of Input 輸入說明 | Output Number 輸出數目 | Index Range 索引範圍 | Output Type 輸出型態 | Setting Value 設定範圍
Counter 計數器 |  | 2 | 1st : Clock Source 1st : 計數來源 | 1 | 0 ~ 15 | Counter | 0 ~ 65535
 |  |  | 2nd : Clear 2nd : 清除
Timer 計時器 |  | 2 | 1st : Enabled 1st : 啟動 | 1 | 0 ~ 15 | Timer | 0 ~ 65535 msec
 |  |  | 2nd : Clear 2nd : 清除
Entity 數位輸出 |  | 1 |  | 0 | 0 ~ 6 | Digital |
M Flag 輔助旗標 |  | 1 |  | 0 | 0 ~ 31 | M Flag |
輸入型態
Name 名稱 | Index Range 索引範圍
RF Input RF 無線輸入 | 0 ~ 5
Entity 數位輸出 | 0 ~ 6
Logic Gate Output 邏輯閘輸出 | 0 ~ 255
Counter 計數器 | 0 ~ 15
Timer 計時器 | 0 ~ 15
M Flag 輔助旗標 | 0 ~ 31


Module 3016U

3016U 無線搖控(RF - Radio Frequency) 模組使用說明

3016U(UHF) 無線搖控模組除了能用發射器直接搖控外，同時提供了可程式化的簡易邏輯程式語言，來滿足不同的工作應用。

1. Initial Mode - 初始 / 設定模式

當模組為初始 / 設定模式時，會顯示下列畫面。在此模式中，可設定模組的參數以及相關設定值。

1-1. Communication Parameters - 通訊參數
  • 您可依需求設定下列參數，並於設定完成後按下 Update(更新) 鍵來儲存設定
  • Station(站號)：1 至 255 (十進位)
  • Baud Rate(鮑率)：1200，2400，4800，9600，14.4K，19.2K，28.8K，38.4K，57.6K，115.2K (bps)
  • Parity(奇偶校驗位)：None(無)，Odd(奇位元)，Even(偶位元)
  • Data Bit(資料位元)：8 (唯讀)
  • Stop Bit(停止位元)：1，2
  • Protocol(通訊協定)：Modbus-RTU，Modbus-ASCII
  • 注意：我們強烈建議您，請為每一個擴充模組設定不同的 Station(站號)
  • 注意： 如果有二個(含)以上的模組必須設定為相同站號時，這些站號相同的模組，必須設定不同的 Baud Rate(鮑率) 或 Protocol(通訊協定)

1-2. Comm. Fail Safe(CFS) - 故障保護通訊設定
  • 當模組運運作時，如果超過指定時間未收到訊號，模組的 DO(Digital Output) 將會被設定成 Comm. Fail Safe(頁籤) 內按鍵的值。而在 Communication Parameters - 通訊參數 內 Comm Safety Flag(文字框) 的值會被設定成 PC 的時間。至於指定時間可藉由 Timeout Setting(文字框) 加以設定
  • 您可以藉由 DO 0 至 DO 6(按鍵) 來設定 CFS 的值。按下 Update(更新) 按鍵之後，CFS 以及指定時間的值，會被儲存在模組的記憶體中，但這兩個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，CFS 以及指定時間的值，會被回復為模組記憶體中的值

1-3. Power On Digital Output(PODO) - 開機狀態指示
  • 當模組開機時，模組的 DO(Digital Output) 將會被設定成 Power On Digital Output(頁籤) 內按鍵的值。換言之，PODO 內按鍵的值就是模組 DO(Digital Output) 的初始值
  • 您可以藉由 DO 0 至 DO 6(按鍵) 來設定 PODO 的值。按下 Update(更新) 按鍵之後，PODO 的值，會被儲存在模組的記憶體中，但這個設定值必需在模組重新開機之後才會生效
  • 按下 Restore(回復) 按鍵之後，PODO 的值，會被回復為模組記憶體中的值

1-4. ID Code - 識別碼設置
  • 在發射器背面的標籤上有一組 ID Code，您必須將 3016 與發射器上的 ID Code 設為相同，才能接收到訊號
  • 當 ID Code(識別碼) 設定完後，請按 Update(更新) 按鍵儲存設定
  • 按下 Restore(回復) 按鍵，可以讀取已儲存在模組內的識別碼
  • 注意：不要遺失發射器上的 ID Code，如果 3016 與發射器上的 ID Code 不同，無法接收到訊號

1-5. Digital Output - 數位輸出
  • 您可以藉由 DO 0 至 DO 6(按鍵) 立即設定 Digital Output(數位輸出) 的值
  • 相對應的 16 進位數值，顯示在 Digital Output (Hex)(文字框) 內

1-6. RF Digital Input - RF 無線數位輸入
  • Digital Input(數位輸入) 的值僅供唯讀，藉由 DI 0 至 DI 5(按鍵) 上的燈號，以 2 進位型態顯示
  • 相對應的 16 進位數值，顯示在 Digital Input (Hex)(文字框) 內

1-7. Current Values of Counters - 計數器即時數值
此表格會顯示當前所有計數器的即時數值。

Logic Gate Diagram(邏輯閘圖)：使用者可以依需求編輯邏輯閘圖，但在 Normal Mode(一般 / 執行模式) 下，不支援此功能。

1-8. Current Values of Timers - 計時器即時數值
此表格會顯示當前所有計時器的即時數值。

1-9. Switch Control - 開關切換

使用說明
Keep output values(保持輸出狀態)：當 Logic Gate Diagram(邏輯閘圖) 停止運作時，3016U 保持當前的輸出狀態
Clear output values(清除輸出狀態)：當 Logic Gate Diagram(邏輯閘圖) 停止運作時，3016U 所有輸出狀態歸零
 | 讀取 3016U 內 保持/清除輸出狀態 的儲存值
 | 保持/清除輸出狀態 完成設定後，按下此鍵儲存設定
 | 開始執行 3016U 的 Logic Gate Diagram(邏輯閘圖)
 | 停止執行 3016U 的 Logic Gate Diagram(邏輯閘圖)

2. Normal Mode - 一般 / 執行模式

當模組為一般 / 執行模式時，會顯示下列畫面：

2-1. Communication Parameters - 通訊參數
  • 通訊參數僅供唯讀

2-2. Modbus Mapping / Comm. Fail Safe / Power On Digital Output / ID Code
2-2. Modbus 位址圖 / 故障保護通訊設定 / 開機狀態指示 / 識別碼設置
  • Modbus Mapping(Modbus 位址圖) 提供所有數位輸入、數位輸出的詳細資訊
  • Comm. Fail Safe(故障保護通訊設定) 內容僅供唯讀，如需更多資訊，請按這裡
  • Power On Digital Output(開機狀態指示) 內容僅供唯讀，如需更多資訊，請按這裡
  • ID Code(識別碼設置) 內容僅供唯讀，如需更多資訊，請按這裡

2-3. Digital Output - 數位輸出
如需更多資訊，請參考 1- 5。

2-4. RF Digital Input - RF 無線數位輸入
如需更多資訊，請參考 1- 6。

2-2. Current Values of Counters / Current Values of Timers / Switch Control
2-2. 計數器即時數值 / 計時器即時數值 / 開關切換

請分別參考 1- 7 ，1- 8 ，1- 9。

3. Logic Gate Diagram - 邏輯閘圖

邏輯閘圖包含了以下三個部分：
  • Tool Bar - 工具列
  • Profile of All Logic Gates & Components - 所有邏輯閘和元件
  • Individual Logic Gate & Component - 個別邏輯閘和元件

3-1. Tool Bar - 工具列

使用說明
 | New：開新檔案
 | Open：開啟現存檔案
 | Save：將邏輯閘圖程式，儲存至指定檔名
 | SaveAs：將程式另存新檔
 | Switch Control：開關切換，請參考 1- 9
 | PC -> RF Module：將程式由 PC 下載至 3016U
 | RF Module -> PC：將 3016U 內的程式上傳至 PC
 | Project Contents：顯示程式內所有邏輯閘的詳細內容及設定
 | Exit：離開

3-2. Profile of All Logic Gates & Components - 所有邏輯閘和元件
您可以在此區塊中，看到所有邏輯閘和元件。當任何邏輯閘或元件的輸入值不為 NOP，其外框變成紅色。

3-3. Individual Logic Gate & Component - 個別邏輯閘和元件
您可以選擇邏輯閘或元件的輸入型態，之後可以設定輸入值。在 Profile of All Logic Gates & Components(所有邏輯閘和元件) 區塊中，會立即反映出這些改變。

邏輯閘及其輸入型態如下：
邏輯閘
Name 名稱 | Image 圖案 | Input Number 輸入數目 | Output Number 輸出數目 | Output Type 輸出型態
NOT |  | 1 | 1 | Logic Gate Output 邏輯閘輸出
AND |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
NAND |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
OR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
NOR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
XOR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出
NXOR |  | 3 | 1 | Logic Gate Output 邏輯閘輸出

輸入型態
Name 名稱 | Index Range 索引範圍
RF Input RF 無線輸入 | 0 ~ 5
Entity 數位輸出 | 0 ~ 6
Logic Gate Output 邏輯閘輸出 | 0 ~ 255
Counter 計數器 | 0 ~ 15
Timer 計時器 | 0 ~ 15
M Flag 輔助旗標 | 0 ~ 31

元件及其輸入型態如下：
元件
Name 名稱 | Image 圖案 | Input Number 輸入數目 | Description of Input 輸入說明 | Output Number 輸出數目 | Index Range 索引範圍 | Output Type 輸出型態 | Setting Value 設定範圍
Counter 計數器 |  | 2 | 1st : Clock Source 1st : 計數來源 | 1 | 0 ~ 15 | Counter | 0 ~ 65535
 |  |  | 2nd : Clear 2nd : 清除
Timer 計時器 |  | 2 | 1st : Enabled 1st : 啟動 | 1 | 0 ~ 15 | Timer | 0 ~ 65535 msec
 |  |  | 2nd : Clear 2nd : 清除
Entity 數位輸出 |  | 1 |  | 0 | 0 ~ 6 | Digital |
M Flag 輔助旗標 |  | 1 |  | 0 | 0 ~ 31 | M Flag |
輸入型態
Name 名稱 | Index Range 索引範圍
RF Input RF 無線輸入 | 0 ~ 5
Entity 數位輸出 | 0 ~ 6
Logic Gate Output 邏輯閘輸出 | 0 ~ 255
Counter 計數器 | 0 ~ 15
Timer 計時器 | 0 ~ 15
M Flag 輔助旗標 | 0 ~ 31


Time Switch 4848

4848 週計時器使用說明

4848 提供二組獨立的輸出迴路，您可以輕易的藉由畫面輸入參數並下載至週計時器內，之後週計時器會依設定內容來控制輸出。

1. Main Menu - 主畫面

當模組執行時，會顯示下列畫面：

1-1. Communication Parameters - 通訊參數
  • 通訊參數內容僅供唯讀，不可更改
  • 注意：如果 Write-in 欄位顯示為 off，當按下 More Settings(更多設定) 按鍵後，將無法設定任何參數

1-2. Circuit Status - 迴路狀態
  • Output(輸出)：當迴路有輸出時，指示燈為紅色；若無，指示燈為灰色
  • Next Op Time(下次輸出執行時間)：提示 24 小時內的下次輸出動作時間 (僅供進階設定使用)

1-3. Real Time Clock - 實時時鐘
  • 可以設定 Weekday(星期) 及 Time(時間)，並於修改完成後按下 Update(更新) 按鍵儲存設定
  • 按下 Restore(回復) 按鍵，由計時器記憶體來讀取原儲存之 RTC(實時時鐘)
  • 當 Weekday(星期) 或 Time(時間) 的值改變後，Update(更新) 及 Restore(回復) 按鍵才會啟動

2. More Settings - 更多設定

當按下 More Settings(更多設定) 按鍵時，您會看到下圖，包含 3 個部份：
  • Tool Bar - 工具列
  • Main Settings - 主要設定
  • Circuit 1 & Circuit 2 - 迴路1 及 迴路2

2-1. Tool Bar - 工具列

使用說明
 | Open：開啟現存檔案
 | Save：儲存檔案
 | SaveAs：另存新檔
 | Insert：新增或寫入單筆設定資料至 Circuit1(迴路1) 或 Circuit2(迴路2) (參考附圖 Figure-1)
 | Delete：將 Circuit1(迴路1) 或 Circuit2(迴路2) 的單筆設定資料刪除 (參考附圖 Figure-1)
 | Download：將 Circuit1(迴路1) 及 Circuit2(迴路2) 的時間設定下載到計時器內 (參考附圖 Figure-1)
 | Exit：離開

注意：Circuit1(迴路1) 及 Circuit1(迴路2) 頁籤內的參數內容，會因您選擇的 Type(型態) 不同 - Basic(基本) 或 Advanced(進階)，而有所差異。

2-2. Main Settings - 主要設定

使用說明
Type 型態 | Basic：基本，Advanced：進階
Key Protection 按鍵保護 | On：開啟，Off：關閉
Manual Control 手動控制 | Automatic：自動 Force output off：強制關閉迴路輸出 Force output on：強制啟動迴路輸出
 | Force output off and return：強制關閉迴路輸出及復歸 Force output on and return：強制啟動迴路輸出及復歸 (僅供進階型態使用)
12/24 Hour Format 12/24小時格式 | 選擇 12 或 24 小時顯示格式 (僅供進階型態使用)
Summer Time 夏日時間 | 開啟或關閉夏日時間 (僅供進階型態使用)
Display Switch 切換顯示 | 切換顯示至 迴路1 或 迴路2 (僅供進階型態使用)
Temporary Holidays 臨時假日 | 於非工作日關閉迴路 (僅供進階型態使用)

注意：在設定 Circuit 1(迴路1) 及 Circuit 2(迴路1) 頁籤內的參數內容之前，您必須先選擇 Type(型態) - Basic(基本) 或 Advanced(進階)。

2-3. Circuit1 & Circuit2 - 迴路1 及 迴路2

迴路1 及 迴路2 為各自獨立的輸出迴路，並可依下列說明來設定需求
Basic Type 基本型態 | Timer 計時器 | 在指定時間開啟及關閉迴路 (20 組設定共用 1 組星期設定)
 | Cycle 循環 | 在指定時間內，循環開啟或關閉迴路 (20 組設定共用 1 組星期設定)
Advanced Type 進階型態 | Timer 計時器 | 在指定時間開啟及關閉迴路 (每組設定都可分別設定星期)
 | Pulse 脈衝 | 在指定時間開啟迴路，經過 Pulse Width 時間後自動關閉迴路 (每組設定都可分別設定星期)

注意：2 個迴路可依需求設定為 Basic(基本模式) 或 Advanced(進階模式)，一定要選擇相同模式。
注意：每個輸出迴路皆有 20 組時間設定，在基本型態中，相關時間設定不可重疊。